26 April 2005

Security flaw in Adobe Acrobat 7.0.1

If you use Adobe Acrobat then you might want to check out this article at Eweek. It seems Adobe's latest release, 7.0.1, has a security flaw. A fix is available from Adobe, just fire up Acrobat and do the Help, About, Update thing and download/install it.

1 comment:

Appalachian Gun Trash said...

Test, then delete